Linux and problem with unwanted windows & lack

  Audio~~Chip 00:27 18 Jan 2010

of control over Linux.
Friends Netbook a Acer 1 Aspire One running linux with a problem which I said I will try and sort out with help from the PCA Forum.

Firstly there is a small oblong vertical narrow box turned up when you switch on the netbook this box has a star like symbol and does nothing and will not go away. It resembles what looks like to byt Skype symbol which was installed or incorrectly installed.

Also the only way to power off Netbook is to hold power button down due to lack of shut down button option.

Also the bottom bar on the desktop has vanished.

Their are documents on it which need to be saved as they are childs homework & docs.

Is there any forum user who can talk me through how to fix these 2 problem please. Bear in mind I will need navigation assistance

  ashdav 00:56 18 Jan 2010

Download another Linux distro,burn ISO to a disk and run in live mode to access the home folder.
You can then copy any folders in there to an external USB memory stick.
Get a distro from click here
Up to you which one you choose but I would recommend PCLOS.

  ashdav 00:59 18 Jan 2010

Aah ... Just noticed it's a netbook.
Does it have a DVD/CD drive?
If not then you'll need to make a USB bootable version of the distro.

  Audio~~Chip 01:08 18 Jan 2010

No Cd or DVD Drive, I have the Acer recovery CD though. Will have to ask if they have a External USB CD/DVD Drive.

When hovering cursor over this unwanted box with a star in it says in a little ticket box New item. This item has not yet been configured.

What new item they do not know but think it might be Skype 2.1 Beta or a other skype version.

Thanks for calling ashdav & Happy New Year 2010 as its the first time this year we meet again!

  scotty 10:06 18 Jan 2010

Acer Aspire One (AAO) is supplied with a version of linux called Linpus lite. It is specifically customised for the AAO and provides a simple user interface. Linpus has some advantages such as fast boot times but in simplifying the user interface they have hidden many linux features. You can easily enable the advanced mode which gives you access to typical linux features - click here for link to instructions. When you power up, you should see an interface like this: click here . Do you see this?

Before you do anything else, you should backup any files to a USB stick.

The shut down icon is on the bottom bar - not sure why this is off the bottom of the screen.

I suggest you enable advanced mode then remove skype to see if this the cause of the problem.

  Audio~~Chip 12:30 18 Jan 2010

Thanks for your reply! will do this later. Myself have never seen Linux before so its a little daunting and spookey with the different view.

Will post back later today with what I have done.

  LastChip 14:05 18 Jan 2010

The largest single mistake people make, is trying to install a Windows application on Linux.

I wonder if this is what has happened.

It's like trying to fit a Ford clutch to a Volvo; it just won't work.

  dms_05 14:25 18 Jan 2010

click here

That's a dedicated Acer One forum.

  dms_05 14:27 18 Jan 2010

Have you tried click'n'dragging the vertical box to the bottom bar position?

  Audio~~Chip 16:32 18 Jan 2010

Yes, I can understand people trying to install non compatible software on Linux, when a 14yr old is doing it this happens!

Will have a look at Acer Forum and try Drag the box to bottom missing bar. Also got to try and look at scottys idea's.

  Audio~~Chip 23:51 23 Jan 2010

finally got some "ME" time!.

Ok, I seem to have fixed the problem all I did was reboot pressed F9 and it went into Linplus and the bar came back and the anoying box had gone. I also got it online via Lan connection and ran updates to install 9 pacthes for things like Power Management related items.

I would like to know where is the recycle Bin in Linplus or the equivelent to MS Windows Recycle bin.

Also there is a BIOS update from Acer for this net book, which is a .EXE installation for Linux which I tried to run after it was extracted but it wouldn't execute. So if anyone knows how to run the BIOS update tool which is for Linux Linplus version a EXE I would be interested as it fixes a fair few problems re powermanagemt & Lan & Wireless connections.

Thanks all

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique