I have red hat 9. am i new comer to linux. i was installing gaim 0.71 from the tar.gz file and when i typed in ./configue it got throught it and at the end it said i needed pkgconfig and glib2. so i followed the web addresses and got them. ( i got gtk 2.2 which has glib in it i think) installed them, when i ran ./configure again i got the following error message.
checking for GLIB - version >= 2.0.0... *** 'pkg-config --modversion glib-2.0' returned 2.2.0, but GLIB (2.2.1) *** was found! If pkg-config was correct, then it is best *** to remove the old version of GLib. You may also be able to fix the error *** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing *** /etc/ld.so.conf. Make sure you have run ldconfig if that is *** required on your system. *** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH *** to point to the correct configuration files no configure: error: *** GLib 2.0 is required to build Gaim; please make sure you have the GLib *** development headers installed. The latest version of GLib is *** always available at click here.