Linux Maya (13) - laptop - flash player refusing to work

  csqwared 14:11 12 Feb 2014
Locked
Answered

The brother-in-law has given me an old (not working) Vaio laptop. On checking I found it was only a 'dicky' HDD which I have replaced and installed Mint Maya (13) 32 bit. All works well except for video (You Tube etc). I'm using Firefox as browser of preference although I've tried Opera with the same result. Installed version of Flashplayer is 11.2.202.336, also tried an earlier version (mint-flashplugin-10.2 version 10.2.153.1) through Package Manager but web pages won't allow it. On installation I was informed of updated Nvidia driver but after install only got a blank screen so re-installed original. This is an old piece of kit (2003 I think):- Laptop Sony Vaio PCG - FR102

Mobo Q51-Project

CPU Mobile AMD Athlone XP 2000+

Graphics Nvidia NV17 (GeForce4 420 Go)

Any ideas would be very welcome.

Tks

  csqwared 19:33 14 Feb 2014

Have now tried Mint 8 on Live CD and everything works so I'm assuming the problem is with the flashplayer version (10.2 on the CD, 11.2 in the installed programme). I'd still like to stick with 13 if poss. By the way Bris, if your still watching, Mint 8 improved my 'dongle' reception no end.

  csqwared 14:01 15 Feb 2014
Answer

Last Chip/Bris

Re-installed Mint 13 and, when updating packages, blocked the three refering to Firefox and the mint-flashplugin-11 update which seems to have solved my issues. I'll mark this as resolved unless something else rears it's ugly head. ;-))

Thanks again for time and input.

Cheers

cc

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro (2019) review

Inside the redesign of the world's largest computer games platform, Steam

Apple Streaming Service Release Date & Apple TV Subscription Rumours

Quel antivirus gratuit choisir pour un PC ?