Linux Maya (13) - laptop - flash player refusing to work

  csqwared 14:11 12 Feb 2014

The brother-in-law has given me an old (not working) Vaio laptop. On checking I found it was only a 'dicky' HDD which I have replaced and installed Mint Maya (13) 32 bit. All works well except for video (You Tube etc). I'm using Firefox as browser of preference although I've tried Opera with the same result. Installed version of Flashplayer is, also tried an earlier version (mint-flashplugin-10.2 version through Package Manager but web pages won't allow it. On installation I was informed of updated Nvidia driver but after install only got a blank screen so re-installed original. This is an old piece of kit (2003 I think):- Laptop Sony Vaio PCG - FR102

Mobo Q51-Project

CPU Mobile AMD Athlone XP 2000+

Graphics Nvidia NV17 (GeForce4 420 Go)

Any ideas would be very welcome.


  Bris 15:08 12 Feb 2014

Just a thought and you probably know more about Mint than I do as I am currently playing around with it.

I had a problem with an old wi fi dongle that wouldnt work (driver issue I think) with V15 so installed V8 and it worked ok I guess because V8 supported the dongle?

  csqwared 16:53 12 Feb 2014

Thanks Bris

I've absolutely no problem with wi-fi connection generally; web pages, e-mail etc all work fine. It's only when I try to view video content (You Tube,Iplayer etc.) or, worse still, try to access Jigidi for my wife that I have an issue. It just won't play! Not quite sure what you mean by V15 and V8. Are you referring to the different versions of Mint, i.e. Mint 8 (Helena) & Mint 15 (Olivia)?

  Bris 18:04 12 Feb 2014

Yes I was referring to Mint 8 (Helena).

Im just thinking that driver support drops off the further the OS gets away from the hardware, as with Windows, and if the problem you have is driver related then an older version of Mint may have a better chance of working with older hardware as the drivers will be more compatible.

Could be wrong of course.

  csqwared 19:30 12 Feb 2014


No, that all makes perfect sense but wonder how you went about the installation since it's been obsolete since 2011. I see there are downloads available for 8 but what about the software repositories? Are they still available?


  LastChip 22:55 12 Feb 2014

Make sure you have mplayer2 and gecko-mediaplayer installed. If not, allow those installs plus any dependencies.

  csqwared 09:15 13 Feb 2014

Last Chip

Thanks, will check that.

  csqwared 19:05 13 Feb 2014

Last Chip

Checked for those two and both already installed. Now thinking of following Bris' suggestion and doing a re-install but with Mint 8 which I've now got the.iso for.

I have previously tried an earlier (Mint 11) version on my PC due to sound issues with 13 but it complained it couldn't find various packages so stuck with 13 and the sound issues. (Last Chip - Oct 28 2013 - Thanks)

My concern with Mint 8 would be whether I would experience the same issues, is it detrimental to the OS and is there a repository that stores all the old stuff?



  Bris 20:02 13 Feb 2014

Hi csqwared.

Sorry cant say whether you will get other problems as I just experimented with getting the dongle working. I guess the only way of finding out is to give it a try and cant answer your other questions as I am just getting to grips with Mint.

Maybe the same question in the Mint forum might yield a result?

Good luck with it.

  LastChip 20:08 13 Feb 2014

Why not try it as a live CD first? This should tell you whether there are any major issues before you go to the trouble of installing.

You could also try Puppy Linux which tends to be remarkably good on old systems.

Just out of interest, can you play video files at the moment or is no video working at all?

  csqwared 13:52 14 Feb 2014

Last Chip

Thanks. Tried a couple of .avi files which Movie Player deals with as it should, plays both sound and video no problem. At the moment, if possible, I'ld like to stick to the installation I have. If all else fails I'll try suggestions made earlier re :- Mint 8 & Puppy (which flavour by the way)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi A3 Review: Hands-on

Women creative grads – this is how you fix the industry

The best Mac antivirus of 2019

Comment diminuer le buffering sur Kodi ?