linksys wrt54g

  Star Lord 13:32 20 Dec 2009
Locked

I have a Linksys WRT54G v2.2 router attached to my PC. I have had it for a few years now and it has worked fine.

My PC had a problem about 10 months back and I had to wipe it clean. I re installed every thing but could not fine the router disk so I went to the LINKSYS website and down loaded the router driver. set up was fine and it gave me WPA password. My pc crashed a few weeks back and the router would not work. I used the same router driver to reinstall it, however this time it did not give me a security WPA password. My internet worked slow in the evenigs, so I checked the wireless connection on a laptop that was connected via wifi and it showed my Linksys connection as unsecure. the internet was slow when other users in the house were not using it, I knew it was hacked by neighbours as there was no password on my wifi set up.

My questions are:
Why would the router setup do this (no wpa password) and is there a work around?

I tried airsnare to track other illegal users, but it made no sence to me, is there any better free software?

Does any one know why once the linksys router is setup I can not find its settings, or am I looking in the wrong place, ie, nothing in the program folder, no short cut on desk top or in program list. How do I access the settings to change them.

ps. all other devices,(2 x laptops) are connected WIFI my pc is via ethernet, neighbours were connected via wifi, if have disabled the router

I have xp 2002 sp3

  Star Lord 15:27 20 Dec 2009

I have tried the above, am i doing some thing wrong?

I have changed the router password, however when on go on to my brother's laptop my pc connection is still showing as unsecure.

how do i install a wpa2 password, this option is not given in the router setup, and my brother can access my network without having to install my password for access. so I assume everybody else can. I can see other networks showing on his laptop these are for the neighbours but their are showing as security enabled networks mine is showing as unsecured network

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Fold review: Hands-on

How to create a robot painting in Photoshop

iMac 21.5in (2019) review

French Days 2019 : dates, sites participants & bons plans