Linksys won't pull ISP address - DHCP

  kbutler77 15:08 19 May 2010

I did a search and could not find any solutions to this problem, so apologies is this is a repeat.

I've had a Linksys router serving as my wireless connection for 3 laptops/netbooks for 3 years. The modem for my service is in a flat utility panel in my laundry room, leaving no room for the router. No problem - I have had the router set up in my front room plugged into the data port for the DSL service. Worked fine for 3 computers and a wireless printer for 3 years.

Yesterday morning, my entire block had DSL connectivity issues. I called and had to troubleshoot my own connections/system before it was discovered that it was not an isolated issue. My adapters were disabled/re-enabled, my router was reset. After a couple of hours, and a phone call from the service tech, the issue was resolved and DSL was restored. I connected a PC directly to the wall and indeed the internet was working fine.

I tried to connect back to my network, but it is gone. I tried to set up a new network, but it is not detecting the internet service. I was told by my ISP that is was my router. I knew it wasn't, but my router was 5 years old, so I bought a new one.

I configured the new router, created a new network, and this new router will not detect my internet service. The status under my router login shows IP address, subnet mask, and default gateway as This is the SAME PROBLEM as the original router.

I have spent about 8 hours on the phone with my ISP who is insisting this is a router problem.

Any advice from anyone? I'm normally able to solve PC issues, but this is becoming beyond my knowledgebase.

  mgmcc 21:07 19 May 2010

>>> I connected a PC directly to the wall and indeed the internet was working fine.

Do you have an RJ45 Ethernet socket mounted on the wall? If so, you're presumably connecting a "Cable/DSL Router" to it - is this configured to get its addresses dynamically by DHCP and not to use a PPPoE connection?

  kbutler77 21:49 19 May 2010

My ISP had to come out and see that my IP address was stuck in the updates they did yesterday. They resolved it. Thank you!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?