Linksys wireless network - can't talk with router

  [DELETED] 19:23 04 Jan 2006
Locked

I am going bonkers with this one - especially as there is no UK support helpline!

Equipment: Linksys Wireless-G ADSL Home Gateway WAG354G

Problem: I set it up but when I type 192.168.1.1 in my browser it does not see the router - just comes up with page not found errors.
IPCONFIG tells me the IP address is 169.254.47.27
This gives me a Local Area Connection 2 icon by the clock, but with a yellow triangle and exclaimation mark.

Forcing the IP address to 192.168.1.1 (I think that is what I am doing by tweaking) gets rid of the Local Area Connection 2 icon by the clock, and makes the LAC2 in 'my connections' say it is connected.

This is all very confusing to me and I am at a complete loss. I therefore appeal to the wifi experts for your fantastic knowledge please? Thanks, Stu.

  [DELETED] 19:47 04 Jan 2006

I've just been through this with the same model and finally got it working.

Have you loaded the software?

  [DELETED] 19:51 04 Jan 2006

Hi - great - the software gets to section 12 where it is about to save the settings and says error - check ethernet cable - contact linksys!

  [DELETED] 19:52 04 Jan 2006

PCs?

  [DELETED] 19:53 04 Jan 2006

At the moment, just my main PC, I haven't looked at the wireless card for my laptop yet.

  [DELETED] 19:53 04 Jan 2006

Because if you are doing just one I have a feeling that you may need an ethernet connection to get it started.

  [DELETED] 19:53 04 Jan 2006

Because if you are doing just one I have a feeling that you may need an ethernet connection to get it started.

  [DELETED] 19:55 04 Jan 2006

the site seems to have slowed right down.

  [DELETED] 19:55 04 Jan 2006

I have the ethernet cable plugged from the router to the PC. The cable is OK 'cause if I unplug it, it comes up with 'network cable unplugged' on the PC.

  woodchip 20:03 04 Jan 2006

You need to be able to setup and connect throught the router with a Ethernet cable to computer and internet, before you can start to setup Wireless connections

  [DELETED] 20:04 04 Jan 2006

Just read back - bit confusing.

To clarify, I have the router plugged to the PC by a yellow ethernet cable. The router is powered up and the adsl light comes on when I plug in the phone line cable.

I progress with the setup disk, putting in all the settings it asks for, and then just before I get to complete section 12 by saving all the settings it says "unable to connect to the router, check the cable connection from the computer to the router. Contact Linksys technical support for further assistance".

I exit, in tears.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Iglooghost's hyper new music video gives a mutant take on Monument Valley

When is the best time to buy an iPhone?

Quel antivirus gratuit choisir pour un PC ?