linksys wag54g hard wire problem

  richpbrown 22:11 15 Jun 2007

i've had the above wireless router for getting on for two years and had no major problems other than the wireless network going down a couple of times but it has been easy to get back up.

yesterday i started experiencing problems with the hard wire connecting on and off but the wireless connection is fine other than every now and then the internet light on the router will go red.

i have spoken to customer support and gone through a number of fixes but none have worked.

i wounder if the ethernet part of the router has broken

any surgestions any body

thanks rich

  Strawballs 22:28 15 Jun 2007

Have you tried plugging it into a different port maybe a prob one port you should have another 3.?

  richpbrown 22:40 15 Jun 2007

yes i have tried all of the ports with both my laptop and desktop

linksys advised putting a lin between each port to check that the lights etc were work and they were.

the wierd thing is that the network printer just decided to start printing a print but half way through stopped and a message came on the screen saying that the local network had aborted the print

  richpbrown 22:42 15 Jun 2007

also as i write this on the laptop at the side of the wireless pc i am able to access the internet on here but not on the pc but earlier it was the other way round

  Strawballs 09:43 16 Jun 2007

I ment try a different lan port on the router there should be 4 to choose from.

  mgmcc 08:48 17 Jun 2007

I participate in another forum where there is a long thread about the network switch (the 4 LAN ports) failing after a while in Linksys ADSL Modem/Routers. Unfortunately that forum's "search" facility is so totally useless that finding it again wouldn't be easy.

It seems to be a common fault, which causes a temporary loss of connection giving the "Network Cable Unplugged" error. Although Linksys are unlikely to acknowledge that there is a known failure issue with the switch, they must be aware of the problem.

  rich_81 11:09 24 Jun 2007

Here's something that SHOULD work.... I'm currently trying to upgrade the firmware on my Wag54G because I'm having the same problem.

Try this: on your PC (if you're using Windows), go into the NIC's advanced settings, and change Speed/Duplex settings to 10Mbit Half Duplex.

Hopefully, if your problem is the same as mine, that should at least get you connected.

I'm still wrestling with mine and looking at doing a firmware update, if I have any success I'll post again.

  richpbrown 16:15 24 Jun 2007

thanks for everybodies help but the internet connection started to crash so i have solved the problem by replacing the router with a new model

thanks once again for all the help and suggestions

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?