Linksys Router...still need help!!!!!!!!!!!!

  Chrisann 14:17 18 Nov 2006

I still can't get any security for the Wireless connection on this Router. I have tried everything...set up is o.k. Internet connections o.k. Wireless o.k. on Laptop but not security enabled...Just don't have any more ideas of where to go next. I have typed the i.p. address in as told but just getting an error page..i.p. this gives me nothing. Even been on the Linksys Help Web pages but still no joy.

Until I can get a security padlock on the wireless connection I am unwilling to log in on the laptop.

Anyone any more suggestions as to what I can do.


  Bucko1 17:08 18 Nov 2006

I have a Linksys router on my wired network and I don't know if the process is the same, but to get into the router setup utility I have to type this into the browser click here

I then get a security screen and Linksys say to enter nothing in the user name and then admin for the password. Once you are in set up your security then change the password to something more secure before you leave the setup utility. Obviously you will need to remember this should you ever want to enter the utility again.

I'm sorry if this is what you've been trying already, but it's not clear from your post. Anyway I hope it helpd

  Chrisann 17:35 18 Nov 2006

Thank you for responding. Yes I have been typing that into my browser. I then get a small log in box asking me for Log in and password which I put in..but it then comes up with a 401 unauthorisation pink page. And that is as far as I am getting.
I have just tried it with just admin in but still getting the 401 error page up. Can't get any further.


  Forum Editor 22:41 18 Nov 2006

if I check the basics with you.

1. The router is switched on.

2. It is connected to a computer via an ethernet cable.

3. You've opened your browser and typed click here into the address bar and pressed the enter key.

4. You entered the password: admin and left the username blank, which is the default, or entered your own password if you set one when you initially configured the router.

If you've done all this, and still can't enter the setup something's wrong. Usually it's the password, and you can overcome this by resetting the router and starting all over again.

  Chrisann 12:50 19 Nov 2006

Thank you so seems it was my fault...suppose I knew that..password etc. but having got the pages up now I have looked at them all and taken copies of all..but still not sure if everything is entered correctly to secure the Wireless bit with a padlock. If anyone knows which page and wehat to type in I could look now and check. Most grateful. Thanks


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique