Linksys Cable/DSL Router Model No:BEFSR41

  ktheed1 19:50 15 Sep 2004

hi im having problems with my router its been working fine for the past 2 months until i woke up and went to access the internet and it showed page cannot be displayed error the laptop im typing this on runs the internet fine but the other computer i notice the local area connection taskbar logo saying Acuiring IP Address which it does for hours, i have tried pinging the router ( and it says 100% Loss but all the lights ar on saying there is a phsical connection can someone please help me ot with this problems thanks kieron

Windows XP SP2, 1.7Ghz Celeron 512Mb Ram, 40GB HDD (23GB FREE)

  SEASHANTY 20:20 15 Sep 2004

I have two PC's connected to the net using the BEFSR41 router which has been working fine now for 20 months. On NTL BB 750k. The router has the main PC (first connected to NTL cable modem) MAC address cloned in. Have you tried click on Control Panel then Network connections then click on LAN. Select
Support then try click on Repair. Also try shifting your ethernet connection cable into a different router port.

  SEASHANTY 20:23 15 Sep 2004

Also note that this router has a reset connection in the middle of the front panel.

  Sion 20:34 15 Sep 2004

Try the reset button, always worked for me when i had a problem with it.

  ktheed1 20:38 15 Sep 2004

i tried clicking the repair button but it says this is not available as windows is tryng to renew the ipaddress

  SEASHANTY 20:46 15 Sep 2004

Okay. If you have tried shifting to another port on the router then do as Sion suggests and push the reset button. Just in case you have developed a bad connection on the ethernet patch cable try switching it round between PC and router port.

  SEASHANTY 20:54 15 Sep 2004

To check if this is a problem with the router or not can you connect your PC direct to the modem thereby
bypassing the router. I presume its a cable modem. You haven't given us this info.

  SEASHANTY 21:00 15 Sep 2004

There is also a wealth of information on networking
on Robin Walkers website
click here

  ktheed1 21:12 15 Sep 2004

i was just brosing through all my settings and noticed under administrative tools i looked through services and noticed that DHCP Client wasnt running even though i had restard several times so i set it to start automaticly and it rnning fine now i know i didnt turn it off so it is strange could it be a virus, but anyway i thought id let you all know incase someone else has the problem . . . . thanks for your help

  SEASHANTY 21:40 15 Sep 2004

Glad its all sorted. Did you find that out via Robin Walkers website?
click here

  ktheed1 19:25 27 Oct 2004

to check that setting, lol

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Razer's Core X GPU enclosure hands on review: It's cheaper, bigger, and even works with Macs

MacBook Pro keyboard issues and other problems

E3 2018 : dates, conférences de presse, billets et plus