Limited or No connectivy (Tried everything)

  Digilearner 15:33 01 Feb 2010

I've read hundreds of posts on how to fix this but haven't been able to. I am in England in for 4 months and I'd like to be able to use my laptop. So basically, this is the annoying thing. My friend's laptop is connected wireless no problem and so is his roommates. I am on XP while they are on W7 and Vista. I am with in 10 feet of the router (BT HomeHub 1.0) and still no connection. This is what I've tried so far.

- Resetting router
- Port Forward
- config /renew
- resetting registry
- reinstalling network adapter
- simply clicking 'repair'

and maybe more but point is I have done everything I can possibly think of and am just totally burnt out. I also cannot call BT since we have no phone here and they charge for calls anyways. So if anyone could help, I'd be truly grateful.

  mgmcc 18:20 01 Feb 2010

What method of encryption is the router configured to use? If it is using WPA2 with AES and your Wireless Network Adapter only supports WPA with TKIP, you'll be unable to connect to the wireless network to get the proper IP address.

  Digilearner 19:01 01 Feb 2010

They are using a basic WEP. I also removed the WEP and still couldn't connect to it when it was unsecure. Not sure what is left to do :S

  Jollyjohn 20:35 01 Feb 2010

Do you get a connection if you plug in an ethernet cable?
If yes then look in CONTROL PANEL Admin tools services and look for Windows wireless zero service - should be running and set to automatic.

  MAJ 20:39 01 Feb 2010

1. Make sure the laptop's wireless function is actually turned on.

2. Try using a USB wireless adapter rather than the built-in wireless card.

  Digilearner 20:57 01 Feb 2010

It works fine when plugged into the router via ethernet. I currently use Windows Zero to manage my connection and I even tried using the intel one as well. I've contemplated buying the adapter but I was hoping this wouldn't cost me money to get online since I don't get why it won't connect in the first place. I connect to the BTFON just fine, of course you have to pay for that, but it just doesn't make sense. This is certainly very stressful.

  mgmcc 22:11 01 Feb 2010

Is the WEP 'key' an ASCII one or Hexadecimal? Some wireless hardware doesn't like an ASCII key, so it's always safer to use Hex keys. You probably know the key lengths:

64-bit WEP uses 5 ASCII characters or 10 Hexadecimal characters.

128-bit WEP uses 13 ASCII characters or 26 Hexadecimal characters.

  mgmcc 22:15 01 Feb 2010

I missed the point that you'd tried connecting with WEP disabled. Did you remove any existing 'profiles' before trying to connect again after the encryption setting had been changed? click here

  User-1229748 22:42 01 Feb 2010

are there options on network adapter for country region (2.4),mine is set 1 - 13.don't know whether disabling ipv6 would make a difference

  Digilearner 13:31 03 Feb 2010

Hey everyone. I couldn't get anything to work in the end. I will be going to someone else's house to stay anyways and hopefully things will be alright there. Thank your for your kindness and willingness to help. Much appreciated :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

How Pentagram and other design agencies aim to double the number of creative female leaders

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?