limited connectivity probs with second computer

  woodap 09:56 23 Sep 2008

Hi all - wonder if anyone can help....

I have a BUFFALO wireless router (Airstation WHR-G54S) which has been wirelessly connected to my desktop computer for over a year via a BUFFALO USB wireless adapter (WLI-U2-KG125S) using AOSS (buffalo's own easy set up option)

I recently bought a laptop and couldn't get it to connect to the router. Thinking this was because the laptop does not support AOSS I disabled this feature from the airstation and hey presto - my laptop connects easily every time.

I am now unable to connect my desktop again though! I initially tried via BUFFALO's Client Manager software. Having no success i disabled this and enabled wireless zero configuration. This located the airstation and shows a high signal strength but reports "limited or no connectivity" due to the "network not assigning a network address to the computer"

Can anyone advise on how best to overcome this problem?

Thanks in advance,


  mgmcc 11:40 23 Sep 2008

The "Limited or No Connectivity" is because the PC hasn't connected properly to the router. Try removing any existing "profiles" and then go through the procedure to "Connect" again.

If using Wireless Zero Configuration, to "Remove" the profile click here

  woodap 14:48 23 Sep 2008

Thanks for reply,

the option you mention is not available??

In the wireless network connection properties window I have 3 tabs - general; authentication; advanced. The wireless networks tab you show on the link is not present.

Do I have something set up wrong?


  mgmcc 18:17 23 Sep 2008

If you've enabled the "Wireless Zero Configuration" service, that should add the Wireless Networks tab.

  ferdinent 00:17 24 Sep 2008

Hi ,

If you want to enable wirelss zero configuration , try this steps

1.start -> run
2.type " services.msc "
3.It will take you to the computer managment window , show you a list of services the list of services ( third from the bottom ) , will be wirelss zero configuration ( WZC )
5.double click on that , you will get the properties of WZC

6.change the startup type as " automatic " and " click on apply
7.change the service status as started and click on " ok "

Now , if you open the properties of the wirelss adaptor you can see the tab " wirelss networks"

from there follow the steps given by mgmcc

  woodap 09:36 24 Sep 2008


Did all above last night but tab still not present.

Looking at the available networks (wired LAN and bluetooth are disabled) the wireless LAN flits between "acquiring network address" and "limited connectivity". If I ask windows to search for available wireless networks it comes up with nothing.

I'm presuming range can't be a problem as until I added the laptop to the equation it was connecting fine (computer and router in same position)

Any other thoughts?

Is it worth trying a replacement wireless adapter on the computer? or shall I just get a long ethernet cable instead and revert to a wired network!!

thanks in advance.


  mgmcc 12:07 24 Sep 2008

<<<<-until I added the laptop to the equation it was connecting fine->>>>

What IP address does the Laptop have?

  woodap 12:45 24 Sep 2008

I'll double check when home from work later.


  woodap 22:13 24 Sep 2008


Laptop details:

IP Address:
Subnet mask:
Default Gateway/IPv4 DHCP Server/IPv4 DNS server :


  woodap 22:40 24 Sep 2008

Don't know if any of this info helps but below is the info from the system details page of my wireless routers configuration pages:

DModel WHR-G54S Ver.1.40 (1.0.37-1.08-1.03)

AirStation Name AP001601ADCE30
Operational Mode Router Mode
WAN Auto Detect Mode - DHCP


Connection Status Communicating
IP Address
Subnet Mask
Default Gateway (Via DHCP)
DNS1(Primary) (Via DHCP)
DNS2(Secondary) (Via DHCP)
Host Name AP001601ADCE30 (Manual Setup)
Domain Name setup (Via DHCP)
MTU Size 1500
DHCP Server Address
Lease Acquired Time 2006/01/03 08:16:00
Lease Period 2006/01/09 05:45:21


Wired Link 100Base-TX (Full-duplex)
MAC Address 00:16:01:AD:CE:30

LAN IP Address
Subnet Mask
DHCP Server Enabled
MAC Address 00:16:01:AD:CE:30

Wireless(802.11g) Wireless Status Enabled
SSID 001601ADCE30

Encryption Mode Not Configured
Wireless Channel 1Channel (Auto)
125* High Speed Mode Enabled
MAC Address 00:16:01:AD:CE:31


  woodap 07:51 25 Sep 2008

desktop -

Using Wireless client manager software from Buffalo - finds wireless router on local scan with signal strength of 60-70%. On attempting to connect briefly states successful then states limited or no connectivity.

Physical address FF.FF.FF.FF.33.68
IP address
Subnet Mask
Default Gateway
DNS server blank
WINS server blank.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?