'Limited Connectivity'

  oldbeefer2 09:32 05 Nov 2008

Dell Inspiron with Vista Home working Speedtouch wireless router. When waking from ‘sleep’, the connection indicator (bottom right) sometimes shows a yellow exclamation mark which indicates ‘limited connectivity’ even though the signal strength is still shown as 5 bars – ‘good’. The only way to regain normal connection seems to be to disconnect then reconnect. Any thoughts, please?

  The Brigadier 09:34 05 Nov 2008

Check you have the latest drivers etc.
How old is the Router?

  oldbeefer2 09:40 05 Nov 2008

Router is 4 months old - laptop 6 weeks.

  ^wave^ 09:50 05 Nov 2008

it looks like the connection is going to sleep as well and not reconnecting try looking at the config of your wirless settings but even though it is fairly new do check the drivers as they can be old

  oldbeefer2 10:03 05 Nov 2008

OK, thanks. I'll check when I get home this evening, so will keep the thread running until then. It's odd that it doesn't happen every time. When you say 'check drivers', which ones should I look at and how?

  scotty 11:15 05 Nov 2008

I have been getting this on a vista machine recently. Even with ‘limited connectivity’ I normally have internet access but it is not reliable. Disconnecting from the wireless connection and connecting again resolves the matter. Router is working OK with other computers. On pc I use a USB dongle for wireless.

  Cassano99 12:59 22 Mar 2010

Please help?
My Windows Vista desktop PC has been happily working through an ethernet cable with a BT Homehub 2 for the past year with no problems whatsoever but on Friday it decided to say I had limited connectivity and prevent me from going on the web. I tried a variety of things -

1. Thinking it was something to do with software I downloaded and ran (Auslogics defragger and registry cleaner) on Thursday night I did a system restore to the previous Saturday. That didn't work.

2. I reset my homehub, switched it off and on again and even reset to default. That didn't work.

3. BT broadband desktop help program and re-installation was no good either.

4. Connected my Windows CE CnMbook to the hub and the internet worked on it.

I am coming to the conclusion that it is something my computer is doing that is preventing it from connecting to the internet and saying it's limited connectivity due to being an unidentified network.

Have printed off a section from a tech support website about Vista issues that suggests:

TCP/IP stack repair
Disabling IP Helper
Disabling IPv6
Disabling DHCP Broadcast Flag

as solutions.

Not sure whether these are the right moves to rectify the problem and would be keen to here from anyone who might know a solution. Any thoughts please?

  interzone55 13:10 22 Mar 2010

Start a new thread, as you've tagged onto the end of someone-elses question...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?