Limited Access to internet

  markshort70 19:26 27 Dec 2010

Hi all,

I've been using my new Acer Aspire 7736z laptop for about a month with no problems. It's connected to my sky broardband via a Netgear wireless router.

Yesterday while trying to access the web it flashed up limited access, I tried the repair etc but it didn't work I also reset my router. When this didn't work I tried another router [sky sent me to many]I entered the key etc but no joy.

Sorry I'll add now that my desktop and phone both work on the wifi with both routers.

My IP address also started 196 wich I read is a problem.

I even went round to my parents and I get the same error on there router [which leads me to belive its a problem with my laptop]

I know the obvious would be ring Acer tech support but this is expensive, so I thought I'd ask here first.

Any help would be great.


  ICF 19:54 27 Dec 2010

Reload or update the driver for your wireless adapter on your laptop

  markshort70 21:15 27 Dec 2010

Thanks for the response, I've reloaded the driver (can't update at the mo) it hasn't worked so far.

To be honest I didn't think it would, I can't get a connection with a wire & unless I'm wrong it wouldn't use the wireless connection when connecting through a wire.

Thanks though, all input is welcome.

I've also just noticed my firewall has turned off and won't come back on! I've virus checked & malware checked it didn't bring any up but at this moment I'm not convinced.

Please help

  ICF 06:03 28 Dec 2010

Have you re input your password for internet access?
What program did you use for the malware scan?
Are there any yellow exclamation marks in Device Manager?

  ICF 06:33 28 Dec 2010

Have you tried scanning for virus & spyware in safe mode

  markshort70 10:33 28 Dec 2010

Thanks again,

I've re entered the password etc and no difference.

I use spybot & windows security essentials. They were both updated about 3-4 days before it went wrong so there not out of date.

I haven't tried safe mode but that's a good idea. My wife is working today so I'll be busy with the kids, I should get time this afternoon.

If you hadn't guessed I'm a bit of a novice when it come to this sort of thing.

Thanks again mark

  lotvic 11:10 28 Dec 2010

You said "I can't get a connection with a wire"
what happens when you try?

  markshort70 14:34 28 Dec 2010

I've tried safe mode. I scanned for viruses and malware and no problems. I also started safe mode with networking and limited access with that also.

I clicked disconnect, then plugged in the Ethernet cable, I then clicked connect, I just got the same message limited access.

I've searched the web & there seems to be others that have had the same or similar problems, but strangely there doesn't seem to be any real answers (not that I can see anyway).


  ICF 18:39 28 Dec 2010

What windows version are you running?

Try Malwarebytes scan for malware click here

  ICF 18:40 28 Dec 2010

Have you added any new software to you Acer recently?

  ICF 18:42 28 Dec 2010

Update your lan driver click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?