Hot Topics

Lights going out powerline adapters

  ponytail 12:28 08 Mar 2020

I have three TP Link powerline adapters model number TL-PA8010P this morning I noticed that the middle led was not lit.There are two adapters upstairs in two rooms.I unplugged the two adapters and took them downstairs and plugged them into adjoining sockets pressed the pair button on the first unit for 1 sec waited 120 seconds then pressed the pair button on the other unit for 1 sec then put them back where they were before and all three lights were on for about ten minutes then the middle one went out.Did this four times same result.Have just noticed the the middle LED on the unit connected to the router was not lit.Can someone tell me the correct procedure to get them paired again

  wee eddie 13:18 08 Mar 2020

The middle light tells you whether the two/three Units are connected.

Now, this is just a speculation but, having something plugged into the Unit might be important to the "Connection"

  ponytail 14:07 08 Mar 2020

There is one thing plugged into the two units which is a printer in each.Would it work to unplug all three and start again.So if the middle LED on all three units is not lit will they still work as have always had all three LED's lit.

  wee eddie 14:48 08 Mar 2020

Plug your PC into one and a printer into another and see if it prints. Forget about the lights.

If it prints, it's working.

If it doesn't, it's not

  Brian Hamilton 15:38 08 Mar 2020

Still not resolved?

click here

href

  Govan1x 17:34 08 Mar 2020

On a BT adapter the middle light is for Ethernet. The other two are for internet and data. Maybe reboot the Router to see if that helps.

Those adapters can be a right pain in the neck. Trying to fix mine at the moment. Not sure if it is a router problem or just a bad signal coming in.

Will see what tomorrow brings. may contact my service provider.

Best of luck with yours hope you manage to fix it.

  ICF 18:49 08 Mar 2020

Look like they are in power saving mode. click here

  john bunyan 19:10 08 Mar 2020

On my Devolo ones , using an iPhone app, I have turned off the white light in the bedroom one of 3. Not sure it TP have such a control app?

  lotvic 20:05 08 Mar 2020

pressed the pair button on the first unit for 1 sec waited 120 seconds then pressed the pair button on the other unit for 1 sec

That's where the error occurred. You have to press the pair button on the other units within 120 seconds - not after.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

1x1 pixel
Elsewhere on IDG sites

HP's ZBook Firefly is a genuine MacBook Pro rival

Megan Thee Stallion's Aeon Flux-inspired music video is the perfect lockdown tonic

iPhone hackers have had access to iOS 14 'since February'

French Days 2020 : dates, sites participants & bons plans