Licence information not found

  [DELETED] 17:35 07 Sep 2003

Trying to insert a Winsock control to a form and I receive

?Licence information not found. You do not have an appropriate licence to use this functionality in this design environment?.

So I ran the M$ download tool ?VBC6.exe? which Fixes License Problems with Visual Basic 6.0 ActiveX Controls.

Receive 'visual basic 6 was not detected on this system' mmmm OK, so I ran register command, the ?regsvr32 mci32.ocx?, it was successfully installed, however still getting ?Visual basic 6 was not detected on this system? and ?you do not have an appropriate licence to use this functionality in this design environment?. Anyone come across this before?


  [DELETED] 17:36 07 Sep 2003

Ignore the ???


  [DELETED] 18:24 07 Sep 2003

Not encountered your prob,but I DID get a "regsvr32" error after d/l the 40+mbs of Critical Updates.I was trying to reinstall AGP driver with Via 4in1,and got told I couldn't as my XP Home had no MS-DOS,and ordered to run the Management console,then on trying to access that got "regsvr32/System32/*******.dll" I tried copying the dll from various locations on my puter,including an image of the hdd,but each attempt to reinstall this part of XP produced more errors and finally locked me out of XP(reboot caused reboot continually at start screen)I spent the best part of lastnite trying to Repair XP(even the repair console eventually gave up and reported a corrupt/damaged hdd)I quit at 6:00am leaving the puter formatting 120Gb's,and went to bed.I was informed at dinnertime that the format had worked and XP would take approx 35 mins to completion,6 hours later I'm here! :-)

  [DELETED] 18:43 07 Sep 2003

You may have allready seen this.
click here;en-us;177799

But if not it may be of some use.

  [DELETED] 18:45 07 Sep 2003

Damm done it again.


click here;177799

  [DELETED] 18:46 07 Sep 2003

Thats it i'm off :0(

  [DELETED] 18:49 07 Sep 2003

Go on then one more try or i wont sleep tonight.

click here

  [DELETED] 18:50 07 Sep 2003

Yeah I have tried it thanks. Hope your not a Reverend with that language ;o)

click here

  [DELETED] 18:51 07 Sep 2003

oh (insert expletive of choice here)

  [DELETED] 11:11 08 Sep 2003

Insert your VB6.0 disc, go to Start>Run and type the following (CD Drive Letter):\Common\Tools\VB\Controls\VBctrls.REG Double click on this file you will get a warning asking if you want to register these controls click on Yes that should solve your problem.

  [DELETED] 11:25 08 Sep 2003

Thanks for that. I had copied all the ocx files from VB \COMMON\TOOLS\VB\CONTROLS
to :\Windows\System and the disk is at work. I deployed a static client and it works a dream.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Iglooghost's hyper new music video gives a mutant take on Monument Valley

The best Amazon Prime Day Apple deals 2018

Comment ajouter de la musique à une présentation Google Slides ?