LG GSA4082B DVD-RW installation problems

  Dave911 15:55 06 May 2004
Locked

Having put a discussion thread up on the comsumer forum re a dpecific type of DVD writer click here I have received it today and found that when installed that it does not work. The compuet recognises the drive as drive D: and the driver is correct and digitally signed, however when I put in a disk it simply does not recognise it and tells me to 'insert disk in drive d:'.

I had nero v5 and incd v2 on and I have removed these as I do not believe they are compatible with DVD-RW, I have installed the LG software B's Recorder Gold etc, yet it still does not work.

I am obviously doing something wrong, but what???

I ahve checked the LG website and they are offering a firmware download which is not for the OEM version which mine is, and too be honest I am wary of them as I do not want to bugger my drive when it isn't even a day old.

Please help

Dave

  scotty 16:01 06 May 2004

I have an earlier version of the LG (4040). When installed, it created two new drive letters, one for DVD+R/DVD-R and another for DVD-RAM. Were two new drives created after your install? If so, try the other.

  Dave911 16:04 06 May 2004

No I have a DVD-R drive still in which is working fine and is labled F:, the drive I replaced was labled D: and it has been replaced by the same ID, trouble is it id not sseing the disks, no matter what type I put in.

Dave

  SEASHANTY 16:11 06 May 2004

^

  scotty 16:15 06 May 2004

Next suggestion would be to remove the drive (not physically), power down, re-start and install again.

  Tj_El 16:44 06 May 2004

Dave11,

I experienced the same kind of issue with my previous CD-RW drive where although it showed up in Explorer, insertion of a CD caused no response.

I also received the same DVD player (OEM) from Ebuyer yesterday and it installed perfectly 1st time. You might have a dead drive. Oh, btw, I updated the firmware from the LG site with no problems... ;-)

Tj_El

  Dave911 16:51 06 May 2004

TJ

Did you have to install the firmware to get it going or did it just work first time, and is it a primary or secondary unit.

Cheers

Dave

  Dave911 17:14 06 May 2004

Sorry guys,

One good push of the connection cable and it worked, must be all the dust and spiders in there!!

Anyway problem solved - I think - now I will try and burn my first DVD.

Thanks for your help

Dave

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?