Lexmark X75 Still Won't Print Colour

  SIXTYONE 19:29 25 Feb 2005

My printer still will not print colour. have tried the advice on this subject. Contacted lexmark support,waiting for reply.

  Wak 20:37 25 Feb 2005

Hi Sixtyone, You've started a new thread so no-one knows what you've tried without searching back for your old thread.
Anyway, Have a look at this and see if it helps.

Double click on X75.
Click Printer Settings tab.
Click the CHANGE Button.
Is there a tick in the box for "Print Colour Images in B/W" ???
If there is, remove it.
Click OK.
Click APPLY (at bottom of page)

Now try and print COLOUR.

  Technotiger 21:35 25 Feb 2005
  Technotiger 21:47 25 Feb 2005
  Technotiger 21:49 25 Feb 2005

Hi, friend, just trying to help here by putting your three postings together - please make any further postings within this thread then we can all see your progress and offer help until hopefully resolving for you.

Cheers and good luck.

  Technotiger 21:53 25 Feb 2005

Me again - I had a friend who's printer recently would only print colour, not B&W, she had tried everything she could to get black to print - I had a look for her and found that the problem was simply a blocked black inkjet; I unblocked it and all was then ok. Just a thought for yours perhaps.


  SIXTYONE 01:11 26 Feb 2005

have looked at printer settings and box is unchecked, still no joy. have tried new cartridge and even set in water but again no joy.I have XP would this have caused the problem.

  curlylad 01:27 26 Feb 2005

Have you tried updating the printer driver ? Is yours the Lexmark X75 PrinTrio ? If so then look here for driver update click here=

  SIXTYONE 16:56 26 Feb 2005

Was it the cartridge you unblocked?

  Technotiger 22:49 26 Feb 2005

Hi, have been out, just got in. It was the jet on the actual printer - inside where the cartridge fits, not the cartridge itself.


  Wak 11:27 27 Feb 2005

Whilst trying to be helpful and offer some advice, I gather that Technotiger is NOT talking about an X75 Lexmark Printer as the Print head for the X75 is actually on the cartridge and is not a separate jet.
When you remove a colour cartridge in the X75 and then replace it, does the Troubleshooting part ask you if this is an OLD or a NEW cartridge??
If it does then it means that the electrical contacts at the back of the cartridge are making a good connection.
If it doesn't then maybe the contacts need a gentle clean with a dab of Methylated Spirits???
Another thing to check is the Spool Setting.
Go to Start/ Settings/ Printers.
Double click X75.
Printer tab/ Properties.
Details tab.
Click Spool settings button.
The Spool settings can be either LEMF, EMF or RAW.
Try each in turn and see if there is any difference. You can always replace the original setting.
The setting in my X75 is LEMF.
Hope this helps.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)