Lexmark Communication Probs

  gill 21:46 28 Jul 2003

Hi All, I have given my old PC (win 98 sec.)to a relation and he has purchased a Used Lexmark Z25 (USB)Printer.I have tried to install it for him but we keep getting a message that there is no communication between the computer and printer.I have installed the printer on my laptop and it works fine. I have installed a USB Webcam on the offending computer and that works okay.So I glean from all this that the printer works, the USB Ports on his computer are working so where do we go from here? Oh and I have downloaded and run the latest drivers from the Lexmark site.Any sugestions would be most appreciated. Many thanks Gill

  oglemire 07:07 29 Jul 2003

Did you use the same USB cable for the webcam? does your laptop use 98 also

  gill 08:52 29 Jul 2003

The answer to both questions is no.The laptop has Win XP and the Webcam has a "fixed attatched" cable. Gill

  MichelleC 09:16 29 Jul 2003

Lex's can be a pain to install if there's any residue files left over from a previous install. What I do with mine when the man with the cold says 'problems communicating with the printer'... is to clean uninstall; via add/remove, then 'search' for lexmark files, and delete. Then reboot. If there's no reboot any install will fail again.

  gill 10:42 29 Jul 2003

Thanks MichelleC, I will give it a whirl.Gill

  Jester2K II 11:00 29 Jul 2003

Also is the Lexmark plugged directly into a USB port on the PC or via a USB hub?

If via a hub, is it powered (ie plugged into mains) or not? Also try plugging the printer in via a port on the PC and not a hub. Some printer hate hubs (esp Lexmark and Epson)

  gill 13:23 29 Jul 2003

Thanks Jester2K II for your input. The printer is plugged into a USB card mounted on the motherboard. No hub involved. Gill

  Jester2K II 13:26 29 Jul 2003

Have you got extra USB port attached directly to the Motherboard? ie not on the card.

Can you try those ports??

The USB Card might still be seen as a hub.

  gill 15:21 29 Jul 2003

Eureka !!! With the help of this Forum I have solved the problem. I did an uninstall from Add/Remove, did a search for all Lex. files and deleted them.I removed all the USB components from the Device manager and rebooted.Reinstalled the printer and He Presto. Many Many thanks to all you good folk who contributed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?