“Safe to remove “ splash does not show

  john bunyan 19:17 17 Dec 2018
Locked

I have updated a number of my own and relatives PC’s with the 1809 update. On my desktop, when I press the icon to remove, say, a usb, a message says “safe to remove hardware “. On a relatives modern laptop, when I press the same icon , the name of the usb disappears so I can remove it but no “safe to remove “ message appears. Is there a setting somewhere to harmonise this? Tried Dr Google but could not find a good answer

  john bunyan 21:08 17 Dec 2018

rdave13

Many thanks . Will try it

  john bunyan 21:33 17 Dec 2018

Tried no 18 but no joy. Will follow up in next day or so ; maybe go though settings on two pc’s Side by side. Would never hav thought of that no 18

  john bunyan 21:56 17 Dec 2018

This is an Asus laptop. One suggestion on the link suggested turning off “quiet hours” . Will look tomorrow

  john bunyan 15:49 18 Dec 2018

Not yet solved. Works on one Asus, not on another.

  qwbos 16:27 18 Dec 2018

I gave up on mine and did a clean reinstall from a DVD. Less bother in the long run. I now have two desktops with white Cortana search boxes. Maybe white's the new grey. And as for your favourite, checking System Restore, which I do by default now thanks to you, this one had System Restore 'ON', as opposed to the first where it was 'OFF'.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Imminent Moto Razr reboot rumoured to be pricy mid-ranger

Murugiah: Musings on movies, mental health and Miles Morales from the young master

Apple TV streaming service: what, where, when and how much

Les meilleurs smartphones pas chers (2019)