Latest Zonealarm and Windows 98

  Christopher Lewis 11:39 24 Jun 2006
Locked

I just got a prompt to download and install the latest Zonealarm. However, I'm still running my old PC with Windows 98SE, and Zonealarm no longer sopports Win98, and won't install.

Can I continue with the older version of Zonealarm 6.1.744.001 and remain in cheerful ignorance, or am I at significant risk? Zonealarm claims that my PC is invisable to hackers, and would anyone try to hack Windows 98SE?

Christopher

  woodchip 12:11 24 Jun 2006

yes

  pj123 12:54 24 Jun 2006

As woodchip says.

I am running Win 98SE and still on Zonealarm 5.5.094.000 and don't have any problems.

  woodchip 14:07 24 Jun 2006

They are not bothered about 98 not enough in circulation to cause a problem. They like to target the Masses. And reek as much havoc as they can. It's still possible to have problems but it's much reduced

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?