Latest windows 10 Update Grrrrr

  christlena 13:18 04 Feb 2018
Locked

Asus Laptop, running Windows 10. Updated the latest and now there is a message on the boot up page: 'Windows could not complete the installation. To install Windows on this computer, please restart the installation.

I can't go any further! There is no mouse arrow to click 'ok' I have rebooted several times but it keeps coming back to this.

Can someone help me get into my laptop please?

Thanks in anticipation.

Chris

  beeuuem~2 13:31 05 Feb 2018

Normally the DVD drive is set as the first boot device. When you boot up there will be message displayed for about 5 seconds 'Press any key to boot from CD or DVD'.

As you can get into the BIOS should this not happen you will be able to change the first boot device, though this shouldn't be necessary.

Remember, you want to repair, not install W10.

  christlena 13:44 05 Feb 2018

Thank you Beeuum-2, Can I use a CD? The dvd's I thought I had to hand, have been archived to the back of my shed!

Chris

  beeuuem~2 13:58 05 Feb 2018

Unfortunately a CD isn't big enough, it will only hold 700Mb of data.

Although you only want to get into the recovery/repair options you have to download the full installation package which is 3.4Gb upwards, depending on your version, hence the need for a DVD or 8Gb flash drive.

  christlena 17:41 05 Feb 2018

Thank you. I didn't realise CD's are so small. Will have to dig out my dvd!

Watch this space!

Chris

  beeuuem~2 17:53 05 Feb 2018

Watching !

  christlena 16:45 08 Mar 2018

Hi Peeps, It's taken me this long to get round to buying an 8GB flash drive as I didn't have the correct dvd, as previously thought.

Today I have tried reinstalling and it just won't happen. It appears to reinstall, restarts and with the USB still in place, it goes back to the beginning of the install. If I take out the usb, the dreaded blue and grey information page appears after reboot.

It's so frustrating. All this because of an update.

Has anyway got any other advise, please before I take it to the menders? :(

Thanks

Christine

  AroundAgain 17:14 08 Mar 2018

Hi Christiena

What size is your C:\ drive? I suspect it's 32 Gb with only a few Gb free.

If this is the case, your laptop hard drive just hasn't the room to do the update. My friend has this same issue, re when booting it up, every time it's trying to update but, as she's only got 3.3Gb free on C:\ drive, it doesn't complete.

I've also got a little 2-1 tablet/laptop, only 32Gb C:\ drive and I've found 'management' of the hard drive space is important.

Firstly, you could see what apps/files/documents you could remove from your laptop to see if you can create enough space for the update. You may need up to around 5Gb. I believe there is a setting somewhere where you can allow Windows Updates to use a USB Flash drive for the temporary space. I'll have to look into that.

What size is your C:\ drive? I suspect it's 32 Gb with only a few Gb free.

Another alternative suggestion is that you do a 'fresh' install of Windows 10 using the Media Creation tool from here - click here

Then follow instructions from here - click here will give you a 'clean' Windows 10. You might need to add your drivers to the flash drive too and you will need to re-install all your other apps/programs again. However, this method does get you a more 'compressed' Windows 10. You will need to do some further updates after this.

On my 32Gb, having done this, and had further updates, I still have almost 12Gb free

Hope that helps :)

This

  christlena 17:53 08 Mar 2018

Thank you for answering.

I can't get into the laptop to check how much room there is but I don't think room is an issue. My husband (the owner, I'm the fixer!) doesn't do files and folders or download stuff, well a few photos. I'm sure this laptop is 1TB!

I can't get into the machine, to get to any information. How do I get the drivers, please?

I've a feeling this laptop has been wiped clean. When I was fiddling with different options, via the flash drive install, to try and get it to boot up, I tried system store option -no restore points! I tried System image recovery - no images! I tried change settings in your PC's UEFI firmware - tells me to restart, which would take me back to the install again. I tried command prompt - X:Sources> is what appears on a black screen. What do I do with that?

Pulling my hair out now!

Christine

  beeuuem~2 18:13 08 Mar 2018

You do seem to have a problem - that's sympathy, I've been there. When you say that the macine reboots and goes back to the install page does it go back to the very beginning? I ask as, from memory, W10 reboots few times when installing.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy 13 (2019) review

Call Me By Your Name and other queer film classics are celebrated in Aiste Stancikaite's prints…

Apple Watch Series 5 release date, price & specs rumours

Quel est le meilleur Mac pour un ├ętudiant ?