last used not shown in word and excel

  kaintuck 20:21 18 Jul 2007

When I last reported this problem I was told it was associated with TWEAKUI. I did have TWEAKUI installed but did down load it and have the zip file but can not get it to run so my problem with last used documents not being shown in word and excel still exist.

Any help appreciated.

  TonyV 20:29 18 Jul 2007

Have you tried in Word:- Options/General then put a number in the "The Recently used Files List" and check the box?


  TonyV 20:34 18 Jul 2007

Sorry, should have said Tools/Options/General. The same could apply to Excel as well.


  lotvic 22:57 18 Jul 2007

As TonyV has said
Word > Tools > Options > General and put a tick in 'Recently used file list' and enter number in box >click on OK
Excel > Tools > Options > General and put a tick in 'Recently used file list' and enter number in box >click on OK

Also if you have prob with TWEAKUI make a new Thread with it in the title and someone will help you get it installed

  Simsy 07:09 19 Jul 2007

I think it's only files that have been opened via the File>Open dialogue that get added to these lists... If you open a Word/Excel file by double clicking on the file itself, so that Word/Excel opens, then the file within Word/Excel, I don't think it gets added to the list.



  kaintuck 19:10 19 Jul 2007

Thanks for the advice but the controls for listing the last used and the number to list is greyed out in word and excel. I guess it must be one of my security programs. I am using Norton system works 2007. I at least got the TWEAKUI to work. Seems it was stoped from unzipping by a block which I used right click on the zip folder and located the security block then unchecked it. Seems to run fine now.

Not sure what to try next, any additional advice?

  TonyV 15:55 22 Jul 2007

You could try Detect and Repair in the dropdown Help menu of Word etc. or alternatively, disable the Antivirus programme and see if that will get you to operate Word and Excel OK.


  VoG II 16:13 22 Jul 2007

Try this click here

  kaintuck 21:56 22 Jul 2007

Thanks you TonyV and VoG. I will give your advice a shot and report back.

  kaintuck 20:10 24 Jul 2007

I checked artical ID 301691 which addresses this problem and it was associated with tweakui. I could not find the correct box to uncheck in the ie menue of tweak so just removed it and all its files from the computer. Checked the registery and found that:
norecentdochis... re_dword was:
0x 00000001 (1)
This setting is not quite what is required in the microsoft information, so if anyone that has the MRU functioning please look at hkey_current_user\software\microsoft\windows\currentversion\policies\explorer and let me know what setting you have before I edit the registery.


  VoG II 20:15 24 Jul 2007

Mine is set to 0.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?