Laptop won't boot up

  david795 21:00 06 Jan 2015


I have a Sony Vaio Laptop (Model SVE14A3C5E) with Windows 8/8.1 pre-installed. My laptop froze when doing a restart so I manually shut it down holding the power button(It froze on the screen saying 'Stopping Services'). When turning it back on it started to do an Automatic Repair but after a few minutes it said it was unable to repair the PC and said to fix it using one of the other Windows 8 options. These options did not work for me.

Unfortunately I did not back up the PC so I would like to try and recover the files.

Now it just boots up to Windows boot manager(status/error: 0xc000000f) and asks for the Windows installation disk which I do not have.

I read on a forum that you can recover and back up the files by booting up in Ubuntu 14.04 from a CD. I managed to do that after changing the Boot Priority to 'Optical Disk Drive'. However when looking at 'Desktop' I could not find any of my files in 'Documents' or any of the other folders. I also tried Hirens Boot CD but could only boot up in Legacy mode(BIOS) and was unable to find my files again when booting up to mini windows xp.

Could this mean the hard drive has wiped my files or are they hidden away somewhere? Or broken hard drive?

Anything info to sort this will be greatly appreciated.



  david795 02:53 07 Jan 2015

Nobody got an answer

  kemparaju 10:15 07 Jan 2015

go to advance option there select command prompt option in that by connecting external HD copy your data to an external HD using copy command.

  Fruit Bat /\0/\ 18:33 07 Jan 2015

try running the Startup repair option at least 5 times before trying anything else..

0xc000000f is corruption of the windows boot files

if start up option fails after 5 attempts then try to run chkdsk /r from the command prompt.

  Daisy_Michael 11:01 06 Feb 2015

Take a chance & try booting it up in the safe mode (if not tried already).

Same mode can be accessed by pressing the F8 key, as soon as the system starts.

Let me know the outcome & I'd surely have some more valuable guidelines for you.


  anonymous120 05:24 03 Mar 2015

You probably need to re install the OS then download a file recovery software.

  Fruit Bat /\0/\ 19:00 03 Mar 2015

If he does that hes likely to overwrite the data files anyway best to attach to another machine recover data then reinstall.

However as he's not relied for 2 months, he's either sorted it or thrown it away :0)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?