laptop wont boot

  lakelad 19:26 04 Jul 2014

hello there.

new to the forum. i decided to erase the hard drive on an old IBM T42 laptop that was installed with win xp pro so that i could do a fresh install of linux mint, but now on start-up i get the IBM intro screen then it goes blank just a black screen, i used a hard disk eraser to erase the hard drive. i have tried using other disks just to see if anything happens but no joy.

any help or advice would be appreciated


  lakelad 19:34 04 Jul 2014

forgot to mention that i have tried pressing the F1 and F12 keys to try and set it to boot from CD but no luck.


  rdave13 20:35 04 Jul 2014

Try the Del. or Esc. keys as well.

  lotvic 20:44 04 Jul 2014

don't know if this is any help, but my IBM ThinkPad x40 instructions say:

Turn on the computer; then, while the “To interrupt normal startup, press the blue Access IBM button” message is displayed at the lower-left of the screen, press the Access IBM button. The Rescue and Recovery workspace opens.

Click Access BIOS. The System Restart Required window is displayed.

Click Yes. The computer restarts, and BIOS Setup Utility screen appears.

  SparkyJack 20:50 04 Jul 2014

If you are trying with the current version of Mint, then you will be out of luck. All current versions of high end Linux OS are 64bit For very old machines try more basic 32bit versions say Ubuntu'v12 .

I have Avery ancient Toshiba Satellite100 running Ubuntu 12and an even older Toshiba Portage running Crunchbang Other Linux worth a lookk at are SL,(simple Linux) and Pinguy

  lotvic 20:50 04 Jul 2014

elsewhere in manual it says: Press F1 to open BIOS Setup

  lakelad 21:30 04 Jul 2014

tried everything but no luck going to download Ubuntu 12 see if that works, many thanks for your help.

  rdave13 21:40 04 Jul 2014

lotvic , lakelad nuked the drive so there's no 'rescue or recovery' on the drive.

Try other "F" keys, your bios might recognise F11 to boot from the optical drive? That's your problem for now.

SparkyJack is also correct on the version of Linux you can use. 32-bit version of Mint Petra - here just as an example.

  lotvic 21:51 04 Jul 2014

rdave13, yeah, hence my 2nd post where I confirmed it's F1 for bios.

  rdave13 21:56 04 Jul 2014

lotvic , others mention different F keys, depends on the motherboard.

  SparkyJack 23:16 04 Jul 2014

Downloading an O/S ISO file, will need to be burned CD. Repeat CD

An old macines optical/drive may not be DVD compatable.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

Comment utiliser l’Apple Store Éducation ?