Laptop won't boot up.

  Chris Webster 23:16 23 Mar 2010


I'm trying to sort out a non booting laptop for a friend.

Fujitsu Siemens Amilo Li 1718, it originally came with Vista Basic but for some reason he couldn't get on with it so he went to a local computer shop and they put XP on it.

It has worked fine for over 12 months until yesterday. He was doing some photo editing when it just went off.

When you turn it on it gets as far as the Fujitsu Siemens screen, the hard drive light flashes for a few seconds then nothing but a black screen. It doesn't even get to the windows screen.

I've tried starting in safe mode but it still won't boot up.

I've tried some spare ram I have in case there was something wrong with the original but it's still the same.

I'm tending to think now that the hard drive has gone.

Is there anything else I can do or check?

Regards, Chris.

  MAJ 00:27 24 Mar 2010

It sounds like a hard drive problem, Chris Webster. You could take it out of the laptop, attach it to another computer and run some drive diagnostic software on it, the drive's manufacturer will probably have such software on their website.

You could use something like this click here to attach the drive to another computer.

  Fruit Bat /\0/\ 18:08 24 Mar 2010

HAve you tried booting with a live linux CD
or tried a XP CD to boot to recovery console to do a repair?

This will tell you if problem with machine or just hard drive , will also let you recover files fom hard drive if windows files are corrupted.

  Chris Webster 22:37 24 Mar 2010


He hasn't got any installation discs of any kind.

I have got a pre service pack 2 XP disc that came with my laptop, would that work?

Regards, Chris.

  Chris Webster 23:17 25 Mar 2010


I put my XP disc into the drive and got the recovery console up, it asked me for an admin password. I just hit the enter key and it said something about it wasn't the correct password.

I really don't know what I did next but all of a sudden the laptop fired into life and fingers crossed has been working fine since.

Thank you for your help.

Regards, Chris.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?