Yorkie156 18:09 07 Jan 2007

I have a laptop that i use to connect to the internet through a netgear wireless router. Yesterday it was working fine but today when I open internet explorer it will not load web pages, I have tried resetting everything but nothing changes does anybody have any ideas. Op system is XP Home edition


  kev-a 18:15 07 Jan 2007

Let us know exactly what you have reset and how :)

  Yorkie156 18:27 07 Jan 2007

I have turned the laptop on and off again would a system restore help or would it help to reset the router thks

  postie24 18:36 07 Jan 2007

You can try a restore,but it wont reset router.Turn router off at mains for 30 secs to reset it


  kev-a 18:40 07 Jan 2007

A system restore won't help me thinks :(
Can you connect to your router in the browser ?
Are you trying to access the net using wireless or cable or have you tried both?

  Yorkie156 18:46 07 Jan 2007

I will try and to reset the router see if that works, I am trying to access the net via wireless not cable, thanks

  kev-a 18:59 07 Jan 2007

You probably know this but if you reset your router you will need to be connected to it via cable or you will loose the connection.

  Yorkie156 19:07 07 Jan 2007

I am able to connect to MSN Messenger now its just webpages that will not load when I open internet explorer, any more suggestions

  woodchip 19:26 07 Jan 2007

Just turn the Router Off for a bit then turn it back on . let it establish connection to the laptop before you try it

  kindly 19:33 07 Jan 2007

i have a netgear router and every now and then i cannot get onto the net. Although the onscreen shot of the status of the router says i am connected, i am not. So i just leave the computer on and switch the router off for 30 seconds. Then give it a minute or so to start itself. Then double click on the icon for your conection in the right hand side sytem tray that is for your router.
When it opens click on "view wireless networks"
ater that click on the refresh symbol then it should show the router as on. After that click on "connect".
Anyway try that and see what happens.

  Yorkie156 19:33 07 Jan 2007

Tried that but still same problems

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?