Laptop struggles to find and won't connect to wifi

  Bry94 23:14 22 May 2017

My laptop battery ran out of charge and since being charged won't connect to the WiFi. There are no issues with the WiFi except on this device.

It struggles to even find the WiFi and when it does it won't connect. I have forgotten network and tried to reconnect, I have tried trouble shooting, checked the adapter settings and even used "Network Reset". All to no avail.

Under "network properties" it does say that the WiFi is "not operational" and connectivity is disconnected as are the local area connections. I assure you that I have checked that aeroplane mode is off and the WiFi is turned on on both the router and the laptop!

Any help will be greatly appreciated!

  Govan1x 23:31 22 May 2017

If you have airplane mode on your Laptop set it to on. Give it time to set properly then turn it off. See if it will work then.

Maybe your laptop make and model number might help and what browser you use.

  Bry94 23:39 22 May 2017

It is an ASUS notebook X200CA. I tend to use chrome. No luck with aeroplane mode

  Archonar 08:58 23 May 2017

Check here to see whether there are any driver updates for your operating system - you are looking for wireless. If there are then apply them and see if that helps.

Also check here - some ASUS recommended steps, though they are probably things you've already tried.

  Bry94 20:24 23 May 2017

Thanks for the links Archonar. All drivers are up to date and I followed through all of the steps on the ASUS website but no change. I did however plug it in via an ethernet cable and it connected with no issues, connected to the WiFi while still using the ethernet cable. Unplugged it, fine for a minute and back to nothing sigh doesn't seem to be a rational problem!

  Govan1x 23:19 23 May 2017

Ok found this.

Integrated 802.11 b/g/n or 802.11 b/g/n/ac (Optional)

If it is the first one it will only connect to 2.4 ghz. Remedy would be to go into the router and set it to 2.4 Ghz and disable the 5 Ghz.

If it worked ok before and you have not changed your router since then it should still work.

  Bry94 23:56 29 May 2017

Definitely an issue with the laptop not the WiFi. In short, I found the issue. Nothing to do with the fact that it ran out of battery afterall. The adapter had fallen out of the WiFi card. Cheers for the suggestions though!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 UK Review: Xiaomi's Flagship Slides Into The UK

Ken Sausage's illustrations for Powerade mash-up Where's Wally with Morph

Apple Maps vs Google Maps

Amazon Prime : prix, avantages et offres gratuites