Laptop & PS3 will no longer connect to wirlessly

  nicho69 21:37 24 Feb 2010


I have a Belkin G plus mimo wirless router that has been working with no prob's.. until recently.. now i can't connect laptop or my boys PS3 wirelessly! I can see the network on both machines and I have checked the WEP key to match the router but still nothing.. any help would be appreciated.

many thanks

  rizlo29 22:58 24 Feb 2010

Does it say limited to no connectivity???

  nicho69 18:05 25 Feb 2010

No..when I try to connect it says obtaining IP address..and then says.. connection failure. unable to connect, there may be a fault or you may be too far away or you may have entered the wrong security key!

i have tried to connect when next to the wireless router (signal strength on laptop reads very good!), and checked the wep key then re-inputed it with the same result.
the PS3 gives a similar message when trying to connect then FAILED when finished searching.
they have both been working fine then for no reason they would not connect.

  rizlo29 19:17 25 Feb 2010

Make sure you have Internet protocol tcp/ip settings set to obtain both ip and dns automatically.

Then make sure the dhcp is set to start up automatically and the service started.

If you need more help, tell us your laptops operating system e.g. windows xp.

  ame 19:23 25 Feb 2010

Does either connect with an ethernet cable? you could always reset the router to factory default settings and start again. But change the network name to avoid confusion. Also, PS3 supports both WPA and WPA2, which is more secure than the older WEP, so you can set it to that as long as your laptop isn't too old and only supports WEP.

  nicho69 21:14 25 Feb 2010

The samsung NC10 laptop connects with no problem to the router with a cable can't check PS3 at moment.. I have reset factory settings on the Belkin router and then changed to WPA and a new key,then searched with laptop again it finds it no probs but still comes up with connection failure! running windows XP and the wireless connection is made through the O2 connection manager..

sorry not sure where to set the internet protocol settings or dhcp?

  ame 21:49 25 Feb 2010

I presume you have not gone into the router's setup page. Open Internet explorer and type (standard Belkin router address) into the address bar. You should have been given a default username (e.g. admin) and password (e.g. password) to access the router's settings if you need them. I would change the SSID (network name which is broadcast over the wireless) to something else and search for available networks on your laptop again. (You will probably see in the router settings that DHCP is enabled by default - if so, leave it be.)

  ame 21:51 25 Feb 2010

Obviously you need to have laptop connected by ethernet to do this!

  rizlo29 22:08 25 Feb 2010

If your laptop is working fine then forget the dhcp setting. If you log onto your router there should be application sharing.

Try that.

  nicho69 22:14 25 Feb 2010

Yes I have been into the setup page and set up the SSID and WEP key etc.. the home desktop is connected no problem.. I can see the network on the laptop but still comes up with connection failure. I have now tried connecting with windows, again I can see the network.. select connect, it searches is then says you are currently connected to the network but in the same box it says NOT CONNECTED!! and obviously I cannot connect to google etc.. it must be faulty???

  rizlo29 22:39 25 Feb 2010

I see laptop not working but desktop is.

On laptop go to start> run and type cmd click ok. On the prompt screen type ipconfig/all

then right click and copy and paste here so we can see your network configurations.

so it will be like this

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Explore Milton Glaser's iconic poster designs from the 1960s to present, including Bob Dylan, I…

What to expect at Apple's 27 March education event

Idées cadeaux pour geeks et tech addicts