laptop not starting or booting

  taxiuk 15:46 02 Apr 2008

hi every1
is there any 1 can help please as i have thinkpad R30 wich every time I press the power button it try to boot for second then nothing happen just switch off, power light stay's on any suggestions please

  Taff™ 09:26 03 Apr 2008

Could be any number of things but my best guess is that the CPU fan has packed up which would produce exactly what you describe. If the fan doesn`t start the computer will cut out as a safety feature to prevent damage to the processor from overheating. The fan may simply be clogged with dust which prevents it from spinning.

Is the laptop plugged in to the mains?

Try this - remove the battery and unplug from the mains. Now hold the power button down for about 30 seconds. Now plug it into the mains again without the battery and try to boot up.

  taxiuk 12:56 04 Apr 2008

thank you taff
unfortunatly this way did not work,couple of seconds and stops again but the fan is spinning ok

  Ditch999 13:04 04 Apr 2008

Any beeps or any screen activity at all? Does the hard disk light come on at all?
Have you tried reseating the memory?

  Fruit Bat /\0/\ 14:17 04 Apr 2008

My IBM thinkpad does this on a regular basis. appears to go into sleep mode.

I find if if fiddle around with the FN and F key with the moon it eventually boots up in normal mode.

You nmay also be booting properlly but the FN + F7 key to put the display on external monitor may be on.

  woodchip 14:31 04 Apr 2008

either the CPU fan is Blocked or stopped working

  woodchip 14:31 04 Apr 2008

As you say you can hear the Fan can you feel air blown from it

  woodchip 14:35 04 Apr 2008

Heatsink normally gets blocked with fluff

  taxiuk 15:07 04 Apr 2008

I have managed to make it start(it's one of the 256 mb memmory is faulty)but now i get the massage bad irq pci,the first is set on 11 the second on 15 and has a star next to it?Itried the the f9 but with no joy and i get the bule screen every time press the best last config.any help will be greatfull.

  Ditch999 15:15 04 Apr 2008

If you can get into the bios try setting it to defaults for everything.

  taxiuk 18:07 04 Apr 2008

i have tried the default but did not work (f9)how can I check if the seating for the cmos battery is ok as i have tried two batteries and i still get an error baterry is dead

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique