Laptop mouse pad frozen on boot up.

  yozzer1 18:30 04 Jun 2010

my Acer Aspire 5600 laptop,mouse pad will not function after boot up,tried safe mode and mouse worked !!
booted to last known good config. still not functional. OS XP.
Any help will be appreciated.


  northumbria61 23:38 04 Jun 2010

click here

You may require a driver update. Download this to desktop and RUN.

  yozzer1 09:49 05 Jun 2010

Im unable to do that,with having no mouse I cant select the download to try it !!!

  Pineman100 11:26 05 Jun 2010

Can't you borrow a USB mouse?

  Peter 12:44 05 Jun 2010


Perhaps you have accidentally switched the mouse pad off. Often there is an Fn + F Key combination to toggle the mouse pad on and off. Look for a picture of the mouse pad on one of the F Keys and try that one as an Fn + F Key combination.


  yozzer1 14:46 05 Jun 2010

yuor the daddy Peter !!!
the mousepad was disabled, thanks a million.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?