Laptop losses explorer connection but msn ok

  tnucboy 21:26 22 Oct 2008
Locked

My laptop with XP loses explorer connection after a few mins but msn is still ok and I am still connected to net via wireless.

Have tried to go back and do a system restore but still the same. After a restore and removing Exploer 7 I still have exploer 6 installed and it works for a bit then cuts off saying"unable to display page"

Any ideas??

Thansk for your help in advance.

  birdface 21:58 22 Oct 2008

Try using Firefox until you get it sorted.

  kittenjane 22:14 22 Oct 2008

go to the tools, internet options, and click connections, and go to lan setting, and see if you have got any doggy settings there.

you know sometimes the internet just gets cut off for several seconds and restalls back, if sometimes the page can't be displayed, that might not be the fault on your side though, do you have any other pc in your home, do they behave sort of the same like this one?

if not using firefox might not be a bad choice.

  birdface 22:18 22 Oct 2008

Have you tried Tools.Internet Options.Programs.And make sure Internet Explorer is the default web Browser.Sorry but know nothing about wireless connection so cannot help with that.

  tnucboy 22:19 22 Oct 2008

the net is fine can use on a mate laptop fine, and the laptop im using i can use msn ok and it shows im connected to the internet but explorer stops.

Have tried to "reset" explorer which work 4 5 mins then stops again, if you reboot it it work 4 5 mins then stops again.

Help.....

  tnucboy 22:22 22 Oct 2008

its the default web browser

  birdface 00:37 23 Oct 2008

Firewall maybe.Turn it offand see if it works Ok .What Firewall do you have.

  tnucboy 14:00 25 Oct 2008

no firewall on, plus firefox wont load either???

  tnucboy 00:52 08 Nov 2008

firefox does the same as explorer, starts for a bit and cuts off after a few mins. HELP ME PLEASE.....

  birdface 07:13 08 Nov 2008

Maybe time to run your security programs,But as you have no firewall I presume that you have no Security programs either.Try running with your add-ons disabled see if that helps.You could try Tools.Internet Options.Advanced and press restore advanced settings.if that does not work,Advanced and press reset.Or try.Run,Type in cmd.when that opens type in ipconfig /flushdns a small space between the ipconfig and the forward slash or it will not work.It should tell you DNS has been flushed.Tools.Delete browsing history.Delete temp files cookies and history.Wireless connection I cant help you with.

  birdface 11:05 08 Nov 2008

This from another thread. Have you tried turning of your router at the back of the router with Button or Switch? leave off for five minutes then restart it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?