SANAP 17:08 26 Dec 2006

help, my new dell laptop has decided to be a pain in that it locks up when i try a reboot, it automatically goes to connect to dell network assistant and then freezes, cant get bepnd on this point!!

how can i switch off this annoying facility? i am wireless by the way and this happened when i went to switch users, i have switched off and back on quite a few times now.


  skidzy 17:15 26 Dec 2006

You can disable this function in MSCONFIG,sorry im not at my Dell at the moment will post back later SANAP.

Start/Run and type MSCONFIG and select startup,it should be listed .

  skidzy 17:16 26 Dec 2006

Sorry,this providing you can access the start menu.

  mymate 17:41 26 Dec 2006

Yep i had the same problem with my Dell computer,i stopped mine from starting up.I spent 3 days trying to get my brand new Dell computer to stay on line !It was driving me nuts, i had to stop the controller,the inbuilt modem and then Dell network assistant.I have just uninstalled,Dell media experience,as it kept looking for a disc,and after calling Dell and being fobbed of ,and 5 emails later,i am still waiting for the disk they promised to send,i uninstalled it !
Apart form all that ,its a much better computer than my Packard Bell.

  mymate 17:43 26 Dec 2006

Can you get into "safe mode" then ,start-run-msconfig ,then stop it starting up.
Same as what skidzy said,but in safe mode.

  SANAP 15:33 28 Dec 2006

thanks all, i managed to disable it completely, the other one now is mcafee, it insists i log on every time


  Ikelos 16:20 28 Dec 2006

my new dell laptop came with Mcafee took it all out before i started....

  mymate 16:35 28 Dec 2006

yep mine dell came with that as well ! uninstalled that when i downloaded Avast and Sygate .Got rid of itunes as well.

SANAP,thanks for coming back,and saying how you got on.

  So Simple 21:16 28 Dec 2006

Wish I'd read this thread a few weeks back when I had exactly the same problem!

  mymate 21:23 28 Dec 2006

So Simple,
I wish Dell had told me that if i was using Aol and bt modem,i would have to disable the inbuilt modem. I spent 3 long days,trying to figure out why i couldnt get connected,3 things i had to disable, i did uninstall them first,thinking that would work,but of course ,they just got installed back again when i booted back up.
But its up and running really good.

  So Simple 21:29 28 Dec 2006

Know how you feel, my wireless connection was conflicting with Dell Network Assistant for the same 3 long days until I disabled it. I'm sure Dell try to be helpful and work to the lowest common denominator, guess they've found a new one with me!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

18 Best Adult Colouring In Books 2018

HomePod review

Les meilleures séries Netflix (2018)