LAnguage Bar on Stratup

  coolkishan 14:26 05 Aug 2005
Locked

HI,
Can someone please tell me how to get rid of the language bar coming up on startup/

Kishan

  Joe R 15:03 05 Aug 2005

coolkishan,

right click on the taskbar, go to toolbars, and untick the language bar.

  BRYNIT 15:04 05 Aug 2005

From language bar help file.

To hide the Language bar


Right-click the Language bar.


Do one of the following:

Click Minimize to reduce the Language bar to an icon on the taskbar.


This option removes the Language bar from your desktop, but keeps it active and available.


Click Close the Language bar to turn off the Language bar.


This option turns off the Language bar and removes it from your desktop.

  Joe R 15:05 05 Aug 2005

coolkishan,

I'm trying to do this from memory, but if you right click on the "en" and select close or exit, a window should appear, with a box to tick, which stops it reappearing.

  coolkishan 15:17 05 Aug 2005

ITs been buggin me for ages. So i always have to untick it when the pc has loaded!
So thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?