LAN hard drive problem

  gazzd 14:48 13 Jan 2007

I have a 500GB HDD in LAN enclosure connected to my home network (enclosure came from Maplin, click here). Had this set up for a couple of days, all ok. Then, I couldn't access the drive or the enclosure management system (usually accessed through IE- click here). Returned the enclosure to Maplin for a replacement and I can now access the mgmt system and see my HDD but can't access it in anyway (can't even scan or format it). I have tried putting the HDD into my pc, it can be seen in BIOS but cannot see it in My Computer, Disk Management or through the command prompt.
My pc is an AMD Athlon XP 1800 running XP home.

Any ideas?? (don't want to bin a 500GB HDD if I can help it)


  gazzd 15:02 13 Jan 2007

sorry, couple of things to add:

in mgmt system if I try to format I get error message: 'Action failed! Error input data'

I get the same message if I try to add a folder in the SMB server function.

In status it shows 'free size: 0MB free' and 'total size: 476940MB'.

Also forgot to add that I have tried an old 10GB HDD and it works ok.......

:( I can see the bin looming.... 500GB, £120, sob click here

hope this is in the right place...

  gazzd 18:02 13 Jan 2007

I have now tried a Hitachi disk utility program to attempt to test the drive. I have been unable to run the test: the program says the drive is password protected- unable to perform any read/ write functions.

Any ideas how to break the password (must be something from the HDD enclosure set up?) so I can format the drive and I hope this will get me up and running.....


  bertsniffer 13:05 22 Jan 2007

I have just purchased the same from Maplin.

I believe I have the same problem.

Did you manage to get yours working ?

Any advice appreciated.


  gazzd 17:31 22 Jan 2007

Hi Bertsniffer

Depends on what your problem is: I have 2 separate problems- 1 is the enclosure and 2 is the HDD.

I haven't managed to sort my HDD out- think it may be a bin job :o(

I have been in touch with Maplin tech support. They are telling me that the enclosure cannot cause a problem with the HDD, but have advised me of the action to take to try and fix the enclosure -pasted below:
"I have attached a new version of the firmware please unzip and follow the steps below to hopefully solve your problems, If you still experience problems after you have followed the below steps please contact customer services on 0870 429 6000 and arrange for a return for refund/replacement.

1. Ping the drive by going to start then clicking run and typing cmd.exe then hit enter, type ping and hit enter again. If the ping results say something like packets sent 4 received 4 lost 0 please continue if not return the unit to ourselves.

2. Run firmware.bat from the attached files after you have unzipped them , after completed leave for about 30 seconds and power it off

3. Hold reset while its off for about 30 seconds, reset button is found on the PCB inside the enclosure.

4. Turn on and try to log into the drive via explorer, IE, firefox etc, test by changing default work group and password if all is well after changes have been made the drive should be fixed."

I assume the firmware sent to me is the same as that available on the Maplin website on the same page as the enclosure.

For more info I have found this blog useful:
click here

if you have got problems with your drive (not just the enclosure) after using it with the landisk could you let me know?

hope this helps

  bertsniffer 22:39 31 Jan 2007

Hi gazzd,

Your post was really helpful and means now I have connectvity with the LAN HDD.

Maplin should I guess stress the need to upgrade the firmware as a first step.

My only problem now is that I have set the disk to idle after x minutes and rightly this shows as a 'Disconnected Network Drive', which can be reactivated, or so i thought.

As then, sometime later the HDD ip address drops out of my router's attached devices list totally and I receive the message 'The network path not found.'.

Did you experience the same ?
Any ideas ?


  gazzd 07:57 01 Feb 2007

hi Bertsniffer

I haven't had that problem, yet!

Mine goes in and out of idle ok, so far.

I have read of others getting dropped connections, can't remember where though.

give a look (scroll down to the LANdisk bit) it may be on there or and search the chat forum for landisk

hope this helps

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?