LAN card woes after synching PC with SmartPhone

  xn85 13:42 23 Dec 2007
Locked

Hi, I have a home network comprising of both wired and wireless connections. My main PC features a removable HDD caddy and I swap between WinXP Pro SP2 and Vista Business.

Yesterday I received my new Smartphone and, after I attempted to sync using USB, I noticed that my PC no longer had network access. It showed as being connected, but having 'Limited or no connectivity'.

I have tried rebooting the PC, swapping HDDs, swapping ethernet cables, re-installing drivers and protocols and assigning a fixed IP address, all with no avail. I have other PCs on the network which work without problem - both wired or wirelessly.

I've noticed that the LAN card has defaulted to a 169.x.x.x IP address. I've also pinged the card using 127.0.0.1, which came back fine. However I am unable to ping the Router. The results have been the same on both Vista and WinXP.

As it is an onboard LAN, I have not tried a replacement card yet. However, when I installed a spare USB wireless dongle, my LAN card obtained a (valid) IP address and connected to the Router. It would only send packets, though - none were received.

Any suggestions as to what else I could try on a Sunday with my local PC shops closed?

Cheers
Dave

  ambra4 14:22 23 Dec 2007

Power off the router and check that PC setting is set to get IP address automatically

Click-Start-Settings-Network Connection

Double-click on the “Network Connection”

Left-click on the “Local Area Connection” associated with your network adapter

Select “Properties” from the drop-down menu.

In the “Local Area Connection Properties” window all boxes should be ticked

At bottom of display tick the box “Show Icon in Notification Area When Connected

A display Icon will appear in the task bar when you have finish the setup

Click-Internet Protocol (TCP/IP) Click the “Properties” button

Select “Obtain an IP address automatically

Select “Obtain DNS server address automatically”

Click- Advanced

Click-WINS Tab-Tick-Enable LMHOSTS Lookup if untick

Do Not Change Any Other Setting

Click “OK”.

Your network card is now configured for use with the Modem/Router

Power on router and reboot the PC

  ambra4 14:24 23 Dec 2007

You can also check this site

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?