kv8 pro third eye motherboard help needed

  slimbo51 18:29 06 Jan 2006

Got a hang on a new build comp. Code on failure is C6.

Running a sempron 2800 proc.

Does not appear to be going to post.

No beeps of any description.

No graphics display, have checked graphics card in an other comp- works fine.

No op-sys installed as yet.

All fans both on proc and graphics card running ok.

  ICF 18:44 06 Jan 2006

What bios is it Ami

  slimbo51 18:52 06 Jan 2006

Thanks for reply.

Bios is Award. Have already reset bios but makes no difference, still no post.

  ICF 19:00 06 Jan 2006

Have a look click here

  slimbo51 07:47 07 Jan 2006


  ICF 07:59 07 Jan 2006

Have you read the manual?(Yes I know it's boring)
Have you tried to boot with only one stick of memory fitted?
Is the CPU and heat sink fitted correctly?
Have you connected all the power conectors to the motherboard?
Is the motherboard fitted correctly in the case? ie no shorting.

  slimbo51 08:34 07 Jan 2006

Thanks for the reply.

Have built many systems in my time,never had this prob before.

Have rechecked all connections and boards.

M/Board appears to show ok with all the correct status lights on.

Striped system down to minimal config (1-memory stick, no hard/drives or Cdroms connected,floppy disconnected, checked graphics board in another comp, tried different working mem stick from another comp)

Can't prove proc or M/Board as have no others to try.

No beeps and will not go to post.

Begining to suspect proc but without substitute no way to prove it.

Can't find the code of C6 displayed on M/Board in the manual so think its a general error code rather than a specific one.

Running out of idears....?

  ICF 09:06 07 Jan 2006

I had the same problem last year.With the dilemma was it my motherboard or CPU.It turned out to be the motherboard.I know this does not help you. I could not think of a way to tell which one was at fault so I took the plunge and sent the Motherboard back.

Does anybody else know of a way to tell if it's a motherboard or processor that at fault?Without having replacements to try.

  slimbo51 14:37 08 Jan 2006

Found the fault.

The new M/Board is knackered.

Thanks for all help.

  slimbo51 14:37 08 Jan 2006

Found the fault.

The new M/Board is knackered.

Thanks for all help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

Comment utiliser l’Apple Store Éducation ?