Kirsty McCall sounds like Mini Mouse..

  User-4CC88CE5-DA27-44EE-A0310A8D232498A3 13:51 11 Mar 2004
Locked

Now I have your attention..

CD player on PC plays CD at slightly too fast speed.

Not MP3 tracks (.wav) I think

I know that the answer seems obvious, that it may be the hardware, but does anyone know or have any similar experience in this area? Will furnish techie info. if required .. (not my PC!)

JG

  Stuartli 13:56 11 Mar 2004

If it's to do with Windows Media Player 9, go to View>enhancement>Play Speed Settings and move the slider to the required level.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)