keyboard probs

  nuker 22:51 20 Nov 2004

have re-installed xp on my mates pc after the dreaded blue screen syndrome, all sorted everything working great for now, but one problem why is it when i attempt to put in @ it is no longer where it should be i get a " instead and vice versa.

any ideas.

  VoG II 23:03 20 Nov 2004

Control Panel, Regional and Language Options and change everything to English(UK).

Or press ALT + SHIFT together.

  nuker 23:06 20 Nov 2004

cheers VoG

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?