Keyboard problem - Pressing @ makes " appear

  murgle 16:03 18 Jun 2006
Locked

Hi,

I have just re installed windows on a friends PC, now every time I press @, a " appears. Any ideas please?

Thank you

  SANTOS7 16:05 18 Jun 2006

You need to change regional settings from US to UK...

  murgle 16:34 18 Jun 2006

Thanks, but I have already tried that.

Any other suggestions?

Thanks

  spuds 16:37 18 Jun 2006
  ILoveReptiles 16:38 18 Jun 2006

What version of windows are you running?

  SANTOS7 17:15 18 Jun 2006

You may not have changed all of them, Regional and language options in control panel select languages tab, select details and change settings there...

  ade.h 17:28 18 Jun 2006

As a general note for future reference, it is good practice to choose UK English and delete US English - as well as changing the Advanced settings - when the option becomes available during the Windows XP Setup procedure.

Then disable the Language Bar from its toolbar icon once Windows is up and running.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?