Keyboard Problem

  Dyffryn 13:07 14 Jan 2003
Locked
  Dyffryn 13:07 14 Jan 2003

I have an Acer Aspire laptop - Athlon 1500 256 - Running Windows XP Home. When using Wordpad the £ sign is reproduced as a hash sign. No doubt there is an easy solution, but I'm lost!

  Lozzy 13:17 14 Jan 2003

Go into control panel and then keyboard and maje sure the language is set to English (British)

  Old PC man 13:24 14 Jan 2003

It would seem that you are using an odd font.

Try setting the font to Ariel or Times and see how you get on.

John.

  Dyffryn 13:44 14 Jan 2003

Yes I was set up for U.S. English and yes I was using a strange font - now resolved - Thanks for your prompt response - Dyffryn

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Comment suivre le parcours du père Noël ?