keyboard problem

  Gapper 17:40 31 Jan 2007
Locked

the other day my keyboard was fine then i started to play splinter cell and this sticky key thing kept poping up i clicked on somthing to get it off the screen and ever since i must weight about 2 seconds befor i can get that key to come up on the screen
so can anyone help me with this
i am in the middle of an SA and its started to bug me having to weight
Gapper

  Gapper 17:52 31 Jan 2007

can any one please help me
thank's in advance

  howard64 17:53 31 Jan 2007

I believe sticky keys is in the accessibility section of the control panel take the tick out of the box and all should be fine.

  lotvic 17:55 31 Jan 2007

StickyKeys settings are in Control Panel > Accessibility Options > keyboard

  Gapper 17:58 31 Jan 2007

thanks guy's this has fixed my problem!!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)