Keyboard problem

  lazanda 16:59 16 Apr 2004
Locked

when I hit shift and @ it does " and when I shift " it does @.

I know this is a simple setting but I tried to change it in control panel keyboard (to united Kingdom) but it wont work,

any ideas ?

Thanks

  hugh-265156 17:06 16 Apr 2004

control panel/regional and language options/languages/text services and input languages/details

select english uk and set as uk keyboard here.

  lazanda 17:10 16 Apr 2004

Its win 2k pro, cannot see regional language options ?

  lazanda 17:14 16 Apr 2004

correction, I found it, but it doesnt change it. Does it need to be restarted ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?