keyboard problem

  jimje2 22:34 30 Sep 2003
Locked

despite making sure the language is set to english uk my friends shift keys still do not work,therefore the @ key doesnt work either. Please help cos she is driving me nuts!!!!!

  Jester2K II 22:37 30 Sep 2003

Have you rebooted?

  abc77 22:48 30 Sep 2003

try control panel, keyboard, set English(british) as default. If you have not got this option, you click add, pick English(British) from the drop down list and set it as default.

  MAJ 23:10 30 Sep 2003

Which OS is she using, jimje2?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Visual Trends 2018: This year’s must-know colour, design, branding & photography trends

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?