Keyboard @ or " Help please!

  [DELETED] 12:54 27 Mar 2006
Locked

I've just connected up my new computer to find the keyboard seems to be giving different symbols from before. I'm wanting the '@' symbol for an e-mail address but keep getting the " symbol.
Thanks in anticipation!

  [DELETED] 12:58 27 Mar 2006

you need to change from US keyboard to uk keyboard, go to control panel>regional settings and reset to UK

  [DELETED] 13:01 27 Mar 2006

As terryf says.

  [DELETED] 13:02 27 Mar 2006

It may be that the sysytem is set up to use the american keyboard layout,go into control panel,select date and launguage and region settings,then region and launguage on the box that opens select the launguage tab then details then select englishUK as default.

  [DELETED] 13:06 27 Mar 2006

Change Language settings.
ie:control panel> Regional Language options > Click language tab> Click Details> Make sure default is English (UK)> In installed services make sure English (UK)Keyboard is highlighted delete any other reference> Click Apply

  [DELETED] 13:13 27 Mar 2006

Thanks to leedsafc, terryf, Totally-braindead, ACOLYTE. Solution within
8 minutes!!!! What would we do without the Forum!
Thanks again!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple