Keyboard with no power!

  TN 11:25 28 Apr 2010

This is the first time I have encountered this problem and I am completely baffled! When I boot up my computer (Fujitsu Siemens Scaleo P) the keyboard power lights up and I can select the operating system that I want. Immediately after this selection the power goes off and the computer starts as normal. After 10 or 15 minuted the power returns to the keyboard and all is well. I have changed USB outlets with no success. I have also changed keyboards with same result. BTW mouse works perfectly and I can manage some things with it but without the keyboard I am lost! Has anyone come across this or has any idea what the problem is? All help sincerely appreciated.

  onthelimit 11:34 28 Apr 2010

Not a long term answer, but until someone comes up with a solution, you could use Windows on-screen keyboard.

  TN 11:37 28 Apr 2010

That is a good suggestion onethelimit - hadn't even occurred to me as I was thinking more about the cause. But thanks nevertheless.

  Graphicool1 16:15 28 Apr 2010

(1) - Try a 'System Restore' back to before it started happening.
(2) - 'Control Panel' 'Keyboard' 'Hardwear' 'Driver' Try rolling it back or updating it.
(3) - Being as you've tried it with another keyboard and it was still the same, if the System restore or Driver options don't work. Download and run 'Malwarebytes' Anti-malware'

  Woolwell 16:28 28 Apr 2010

Which is the OS? Open device manager and then open USB hub properties power management and see if you have got the allow the computer to turn off this device to save power is checked. However this doesn't really explain the problem as after 10 to 15 mins you get power.

  TN 08:48 29 Apr 2010

To bring up to date: I tried all of the above yesterday - I am running XP with 2GB RAM and oodles of disk space - but despite numerous re-boots the problem continued.
This morning I booted up and all APPEARS to be OK!
Why?? I am considering getting an exorcist in as I am truly perplexed by this.
I will continue re-starting and turning off all day to see if it recurs.

  Woolwell 09:44 29 Apr 2010

Gremlins at work apparently.

  Graphicool1 11:06 29 Apr 2010

If it re-occurs, check all PC external plugs and leads and internal plugs, cards and RAM are not loose and are seated correctly (especially RAM)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?