keyboard layout

  neil67 17:43 27 Jul 2007
Locked

Hope someone can help when i want to type @ i have to press upper case then 2 to get this,cant understand why,i have recently had to reload my windows,is this anything to do with it
thanks if anyonre can help

  Diemmess 18:16 27 Jul 2007

Control panel > Regional and Language options.

You probably missed this during installation and it has defaulted to US settings.

  Diemmess 18:17 27 Jul 2007

You may need > Date and Time > Regional settings as well.

  Totally-braindead 19:12 27 Jul 2007

When you reloaded windows you didn't change the keyboard language to English UK so by default its set to English US. The tips above will sort it.

  birdface 23:51 27 Jul 2007

click here Follow all the instructions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?