Keyboard keys

  JellyBelly 23:28 14 Nov 2003
Locked

Help please.
Whenever i press the @ key on my acer laptop i get the " sign, could anyone out there suggest a cure.
Thanks

  Giggle n' Bits 23:30 14 Nov 2003

set for UK English ?

  VoG II 23:33 14 Nov 2003

Assuming Windows XP, Start, Control Panel, Language and Regional options and ensure all is set to UK. Also check in Control Panel/Keyboard.

You can also try pressing SHIFT+ALT together which toggles between US and UK settings on some 'puters.

  gold 47 23:34 14 Nov 2003

Change to British it is set to USA,go to control
panel check Regional and Language and change to British click on keyboard and change to British.

  DAG88 00:07 15 Nov 2003

press shift + 2 to get an @ on your current layout

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?