Keyboard changed key

  SWEENEY TOD 13:08 25 Jan 2008
Locked

After computer problem, causing me to erase all and start fresh with genuine software my keyboard has swapped @ for". Took me ages to figure it out so i could activate e-mails. Any ideas ?

  VoG II 13:11 25 Jan 2008

Control Panel > Regional and Language Options > Languages tab > Details button. Set the keyboard to United Kingdom.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

WWDC history: Apple's product launches since 2005

Comment importer des contacts d’un iPhone à un autre iPhone ?