Keyboard

  reebok 23:30 18 May 2003
Locked

My @ has swaped with the ". Is there an easy solution?
Thanks.

  woodchip 23:37 18 May 2003

Check the keyboard settings in Control Panel is set to English British

  VoG™ 23:38 18 May 2003

Start, Control Panel, Regional and Language settings and set all to English(UK).

Also go to Keyboards in Control Panel and check all is OK there.

  jazzypop 23:39 18 May 2003

Your keyboard is setup as a USA, not British, keyboard. Just to confirm, try typing the £ sign - that will not work correctly, either.

Go to Control Panel, Regional, set everything to British.

The detail of what you have to adjust depends on which version of Windows you are using. Post back and tell us, and we can give you more detailed instructions.

  VoG™ 23:41 18 May 2003

when are we going to set up the PCA Barbershop Choir?

  Forum Editor 23:41 18 May 2003

Windows suddenly thinks you have an American keyboard connected. This can often be rectified by something as simple as a reboot, but if that doesn't do the trick you'll need to go to the language settings in control panel.

You don't say which operating system you're using, but in WinXP you'll need to go to the regional and language options and click the languages tab. Then click 'details' and check the keyboard type.

  VoG™ 23:42 18 May 2003

.

  VoG™ 23:43 18 May 2003

.

  otubby1 23:46 18 May 2003

I wish I hadn't been to the pub. I like a singsong :)

  Forum Editor 23:47 18 May 2003

the collective noun for Helproom advisors is?

A thread of advisors?

A refresh of advisors?

  reebok 23:47 18 May 2003

Thanks Woodchip, it was set to English/US.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?